2 Replies Latest reply on May 12, 2009 4:51 AM by Alessio Soldano

    Mavenization and snapshot dependencies

    Alessio Soldano Master

      Hi Jim/Stefano,
      I see we currently depend on snapshot versions of the maven-site-plugin and cobertura-maven-plugin. Is there a reason for using the snapshots instead of the latest released versions there? I think it would be better to refer to non-snapshot versions before releasing 1.0.1.