1 2 Previous Next 27 Replies Latest reply on Jun 3, 2009 11:12 AM by Peter Johnson

    Please Help Deployment the weirdest error I ever had in 10 y

    Dakiar swe Newbie

      I am running a jboss 4.0 server and I have a built a new version of a war file.

      I deleted the old war file and placed the new one in the jboss folder, it still runs the old java code. I tried to shutdown jboss, restart the server etc. Still same thing. I tried to remove jsp files from the war file, and the jsp I removed are not accessible, so it must be it is using this war file. But still the old code. Stop jboss clear all temp and work folder, delete all bin files and everything on my PC rebuild the war, check so the war have new classes added and updated dates for all classes. Place the war in Jboss folder....... still runs the old code.

      I cannot for the world of me understand how it even finds this old code!

      Please help !!! If you need anymore info please let me know!

        1 2 Previous Next