6 Replies Latest reply on Mar 11, 2006 10:52 AM by Ben Wang

    Need JDK1.5 to build JBossCache distro

    Ben Wang Master

      In order to support both JDK1.4 and JDK1.5 annotations, it is necessary to build the distro now using JDK1.5. I.e., "build dist" using JDK1.4 will now failed with error message.

      http://jira.jboss.com/jira/browse/JBCACHE-410

      Other than the "dist" target, you should still be able to use JDK1.4 so I don't believe this is a serious issue. But let me know if there is a problen.