1 Reply Latest reply on May 10, 2005 4:42 AM by Patrik Meisinger

    Errors building J2EE 1.4 project

    Patrik Meisinger Newbie

       

      "mahesh" wrote:
      Hi,

      How do I generate EJB 2.1 and Servlet 2.4 with JBoss IDE 1.4.1 on Eclipse 3.0.1? I am using JBoss Server 4.0.1 SP1.

      I have created an EJB and Web XDoclet configuration in my project. In the ejbdoclet, I have set ejbSpec to 2.1. On running XDoclet, I get the following error "2.1 is not a legal value for this attribute".


      i have the same problem. any solutions to it?

      best regards
      patrik