4 Replies Latest reply on Oct 14, 2005 1:14 PM by Marshall Marshall

    JBoss-IDE 1.5M3

    G. Reno Newbie

      Using JBoss-IDE 1.5M3, Eclipse 3.2M2, Sun Java JDK 1.5
      Used Eclipse Update to load JBoss-IDE 1.5M3
      Restarted Eclipse.

      In following the JBoss-IDE tutorial, when I try to start the new project selecting JBoss-IDE | J2EE Projects | J2EE 1.3 Projects, I receive the following error:

      The selected wizard could not be started.

      Reason:
      org.eclipse.jdt.internal.ui.wizards.NewWizardMessages.getString(Ljava/lang/String;)Ljava/lang/String;

      Other types of projects like Java, EJB, seem to behave ok. Has anyone seen this before or know what is wrong?