8 Replies Latest reply on Nov 27, 2006 6:42 AM by Ashish Arya

    Problem regarding downloading and installing JBoss IDE 2.0.0

    Ashish Arya Newbie

      Hi,

      I am facing problem in downloading and installing JBoss IDE 2.0.0 Beta version on Eclipse 3.2.1. I tried the same through 2 different ways.

      1) when I tried to download the zip file 'JBossIDE-2.0.0Beta2-All.zip, the donwloaded file doesn't open properly with winzip/winrar or other compression tools. It seems as if the downloaded file is not properly formated. I tried the same activity multiple times.

      2) I also tried to use the "install/update" feature of eclipse as mentioned in the installation guide. But it seems as if the installation site "http://download.jboss.org/jbosside/updates/stable" has installation for JBoss IDE version 1.6 not 2.0.0. Although I could intall properly through this but its giving error while running as I am using Eclipse 3.2.1.

      Also when I tried to download the file "JBoss IDE-2.0.0.Beta2-Bundle-win32.zip", the browser giving me error that it couldn't download this file.

      Please help me, how can I download and install JBoss IDE 2.0.0 on eclipse 3.2.1?

      Thanks and regards,

      Ashish