6 Replies Latest reply on Jul 21, 2008 9:17 AM by Max Rydahl Andersen

    WTP 3.0 ?

    Juergen Zimmermann Master

      Is there a rough estimation when Eclipse 3.4 with WTP 3.0 will be supported by JBoss Tools?

      I just tried the latest milestone releases. However, when I try to open the "JBoss Server View" I get this exception:

      java.lang.ClassNotFoundException: org.eclipse.wst.server.ui.internal.view.servers.ServerAction