5 Replies Latest reply on Jul 12, 2008 12:02 PM by Max Rydahl Andersen

    Jboss tools seam views dont work in Ganymede

    William Woodman Master

      Tried several times to try jboss tools in early releases of Eclipse ganymede, but it all always errored.

      Just checked the Ganymede production build - and installed latest version of jboss tools -
      It ries to run the wizard to setup seam project (however it only offered me seam 1.2 and not 2.0 in the drop down

      I couldnt complete the wizard however I get similar problems to those referenced in

      http://www.jboss.com/index.html?module=bb&op=viewtopic&t=138155

      where i get view errors where on the right hand side where the seam web templates are.

      Essentially the latest version doesnt appear to be compatible with eclsipe ganymede -

      Is this a quick fix or significant engineering job to get it to work with ganyemede?