10 Replies Latest reply on Mar 20, 2009 1:39 AM by Nick Boldt

    Can't intall jbossas plugin on eclipse 3.4.2

    erahamim Newbie

      Hi,
      I'm tiring to install jbossas tool plug-in on eclipse 3.4.2 using the jboss tool update site (JBoss Tools 3.0 Stable Updates).
      I followed the instructions on :
      http://www.jboss.org/community/docs/DOC-10044

      I included (BIRT 2.3 Updates) and
      (Eclipse 3.4 "Ganymede" Updates) in my update sites.

      I'm getting the following error and the installation failed:
      An error occurred while collecting items to be installed
      No repository found containing: org.jboss.ide.eclipse.firstrun/osgi.bundle/2.1.1.GA

      Can anyone help me with this?
      Thank,
      Eyal