5 Replies Latest reply on May 18, 2009 3:11 AM by OLga Chikvina

    JBoss support in Eclipse

    Ayub Khan Newbie

      Hi,

      I am setting up Eclipse for JBoss.

      I did little research and downloaded Eclipse Ganymede 3.4.2 and JBoss tools version 3.0.1 GA. Is this combination enough for JBoss support on eclipse for JSF,Hibernate development ?

      Could any one advise me on the version of Eclipse and JBoss plugin that must be installed.

      Is there any software bundle from JBoss which comes with JBoss and Eclipse ?

      Thanks and Regards
      Ayub