• Blank Page

    Hi,   Ran the run.sh and now my http is a blank screen.   Any ideas ?   Paul
    Profile Photo
    last modified by pauldowdx
  • Migration from Jboss 4.2.3 to Jboss 5.1 - ejb3-deployers-jboss-beans

    Hello,   I'm trying to migrate my ejbs from Jboss 4.2.3 to Jboss 5.1.   For example for this ejb (CorrelationJobs.java that implements the interface CorrelationJobsMbean.java) I have: -----------------------...
    Profile Photo
    last modified by foscano
  • The Swipe Identity Api - Run on JBoss 7.1

    Hi! I am pretty sure that this is not the right place in the forum to post this but as I dosen't found one, I had to post it there Sorry in advance guy's. I have been working hard on a new security API that will...
  • generated code in jboss

    Hi there, I am currently doing my Bachelor thesis at TU Munich, at the Software Engineering chair of Prof. Broy. The goal of this thesis is to create a tool to automatically categorize source code in open source ...
    Profile Photo
    created by jbernwieser
  • jboss-as-7.2.0.Final: Deployments not retrying

    We've recently upgraded our jBoss from 7.1.0 -> 7.2.0, and our scp deployments no longer appear to work ... everything worked great with 7.1.0, we had hudson use scp to  send across the war file to the deploym...
    Profile Photo
    created by scrappy
  • JBoss Deployment problem: Java.net.BindException

    I installed Jboss on netbeans few weeks ago and it worked very well up until 3 days ago. When I start Jboss I always get the same error, so if someone could help me it would be very helpful. Thank you in advance. ...
    Profile Photo
    created by stevenah
  • Encountered invalid class name with Solr 4.4

    Hello everyone,  I am a newbie with Solr and J2E server. I trying to deploy Solr 4 to Jboss-as-7.1.1.Final. Every thing is ok, i can go to http://localhost:8080/solr without problem. But i see somethings happen i...
    Profile Photo
    created by anpm1989
  • Class def not found in jboss as 7.X when using classloader for custom jar

    I have a project structure as eardirectory.Ear   lib/     my-custom-classes.jar     .....     .....   my-custom-ejb.jar   META-INF/   ....  ...
    Profile Photo
    created by ddewashish
  • Linkage Error

    I am trying to migrate my application from Jboss 4 to Jboss 6. Its a web service application, which is using Axis2 implementation. Below jars are reffered by Axis2     <fileset id="axis.runtime.fileset...
    Profile Photo
    created by powerpuff
  • Incorrect Undeployment Order

    Hello, I believe I have found a bug in the jboss-deployers project that comes with JBoss 5.1.0.GA. It appears that during the normal shutdown of the server (triggered by Ctrl-C on Win XP SP3 machine with JDK 1.5), th...
    Profile Photo
    last modified by rodos77
  • Unfinished deployment in JBoss 7.1.1 on linux

    Hi,   After some porting changes from JBoss 5.1.0 to JBoss 7.1.1 our application worked fine on Windows 7 platform. When trying to deploy this application on linux machine (both Ubuntu and RedHat, were tried) I...
    Profile Photo
    created by zlazarev256
  • jboss-as-web-7.0.2.Final deployment issue

    Hello,   getting below error even server.log says,   7:05:39,567 INFO  [org.jboss.web] (MSC service thread 1-4) registering web context: /mifidbe 17:05:39,665 INFO  [org.jboss.as.server.controll...
    Profile Photo
    created by navinpmjboss
  • Can someone please say why onchange is not calling the method

    Here is my code   <a:form ajaxSingle="true" ajaxSubmit="true">     <table>         <tr>         ...
    Profile Photo
    last modified by fjkjava
  • Jboss application deploys and works for a while then throws exception

    Hi Jboss community,   i'm new to JBOSS so please be gentile with me. I have an application that   1. deploys properly into JBOSS 5.1 2. uses quartz to wake up and run every 2 hours where it connects to a ...
    Profile Photo
    created by brownrobertl
  • how to configure saxon xslt processor in jboss 6

    Hello all,   i want to configure saxon xslt processor in jboss-6; how to do that?   i have added saxon9.jar into jboss-6/lib folder and jboss-6/common/lib; but think its still taking xalan.   also if...
    Profile Photo
    created by vrparekh
  • JBoss 5.1.0.GA  Deployment error

    Hi,   I have the next error when i try run the jboss:   Can`t find a persistence unit: named "pruebas_processing" in AbstractVFSDeploymentContext   somebody can help me?
    Profile Photo
    created by camiloarfv
  • jboss license

    I want to set up jboss app server on SUN Enterprise T5120 could you tell me the license details
    Profile Photo
    created by alajangi
  • Deployment Error in JBOSS

    Please help me with the following . Using SEAM 2.2     DEPLOYMENTS MISSING DEPENDENCIES:   Deployment "JNDIBasedSecurityRegistration" is missing the following dependencies:     Depend...
    Profile Photo
    created by shpit
  • Deployment error : org.jboss.deployers.spi.DeploymentException:

    Hi , Please help me. I am gettting the following errror.   DEPLOYMENTS IN ERROR:   Deployment "vfsfile:/C:/jboss-eap-5.1/jboss-as/server/default/deploy/PerformanceWeb.war/" is in error due to the followi...
    Profile Photo
    created by shpit
  • org.jboss.deployers.spi.DeploymentException: Error creating managed object for vfs

    Hello,   i got following error when try to deploy solr 3.1 on jboss 6, however solr 1.4.1 worked fine   =========================================================================     JBoss Bootst...
    Profile Photo
    last modified by vrparekh