8 Replies Latest reply: Jun 9, 2011 9:29 AM by kiruba garan RSS

    jBPM Console: Process History doesn't show anything

    Heiko Braun Master

      Hello!

       

      I have a problem with JBPM Console (Version: 2.1-SNAPSHOT build 1047)

       

      Each time that I click into:

      Processes - ProcessHistory and click to one process: process list is empty (and I have a lot of process instances ended)

      in log show this:

       

      [ERROR] No subscribers for: JBPM_HISTORY_SERVICE<br/>Additional  details:<br/>Attempt to send message to subject for which there  are no subscribers

       

      If i click refresh then console show this error:

       

      Uncaught Exception:

      com.google.gwt.core.client.JavaScriptException:

      (TypeError): c is null

      stack: oQc([object Object],null)@http://localhost:8080/gwt-console-jbpm/app/D5D6AAAC309FC277A54E4DCCFA6C4274.cache.html:109

      PHb([object Object],[object Object])@http://localhost:8080/gwt-console-jbpm/app/D5D6AAAC309FC277A54E4DCCFA6C4274.cache.html:2840

      $Kc([object Object])@http://localhost:8080/gwt-console-jbpm/app/D5D6AAAC309FC277A54E4DCCFA6C4274.cache.html:95

      JJ([object Object])@http://localhost:8080/gwt-console-jbpm/app/D5D6AAAC309FC277A54E4DCCFA6C4274.cache.html:1380

      wO([object Object],[object Object],false)@http://localhost:8080/gwt-console-jbpm/app/D5D6AAAC309FC277A54E4DCCFA6C4274.cache.html:3013

      aO([object Object],[object Object])@http://localhost:8080/gwt-console-jbpm/app/D5D6AAAC309FC277A54E4DCCFA6C4274.cache.html:2824

      snb([object Object],[object Object])@http://localhost:8080/gwt-console-jbpm/app/D5D6AAAC309FC277A54E4DCCFA6C4274.cache.html:1646

      kJ([object MouseEvent],[object Object],[object HTMLButtonElement])@http://localhost:8080/gwt-console-jbpm/app/D5D6AAAC309FC277A54E4DCCFA6C4274.cache.html:2782

      vnb([object Object],[object MouseEvent])@http://localhost:8080/gwt-console-jbpm/app/D5D6AAAC309FC277A54E4DCCFA6C4274.cache.html:2716

      Jnb([object MouseEvent])@http://localhost:8080/gwt-console-jbpm/app/D5D6AAAC309FC277A54E4DCCFA6C4274.cache.html:1171

      Cjb([object MouseEvent],[object HTMLButtonElement],[object Object])@http://localhost:8080/gwt-console-jbpm/app/D5D6AAAC309FC277A54E4DCCFA6C4274.cache.html:2603

      ([object MouseEvent])@http://localhost:8080/gwt-console-jbpm/app/D5D6AAAC309FC277A54E4DCCFA6C4274.cache.html:3125

      GA((function (a) {var b, c = this;while (c && !(b = c.__listener)) {c = c.parentNode;}c && c.nodeType != 1 && (c = null);b && olb(b) && Cjb(a, c, b);}),[object HTMLButtonElement],[object Object])@http://localhost:8080/gwt-console-jbpm/app/D5D6AAAC309FC277A54E4DCCFA6C4274.cache.html:2972

      ([object MouseEvent])@http://localhost:8080/gwt-console-jbpm/app/D5D6AAAC309FC277A54E4DCCFA6C4274.cache.html:2260

       

      fileName: http://localhost:8080/gwt-console-jbpm/app/D5D6AAAC309FC277A54E4DCCFA6C4274.cache.html

      lineNumber: 109

          at Unknown.oQc(Unknown source:0)

          at Unknown.PHb(Unknown source:0)

          at Unknown.$Kc(Unknown source:0)

          at Unknown.JJ(Unknown source:0)

          at Unknown.wO(Unknown source:0)

          at Unknown.aO(Unknown source:0)

          at Unknown.snb(Unknown source:0)

          at Unknown.kJ(Unknown source:0)

          at Unknown.vnb(Unknown source:0)

          at Unknown.Jnb(Unknown source:0)

          at Unknown.Cjb(Unknown source:0)

          at Unknown.anonymous(Unknown source:0)

          at Unknown.GA(Unknown source:0)

          at Unknown.anonymous(Unknown source:0)

          at Unknown.anonymous(Unknown source:0)

       

      have I a problem with configuration? is it a bug?

       

      thank you