10 Replies Latest reply on Jun 25, 2009 8:18 AM by Gary Brown

    JbossAS 5.0.1 / JbossESB 4.5 Compatibility ?

    Vincent Girard-Reydet Newbie

      Hi everyone,

      Are JbossAS5 and JbossESB4.5 compatible ? I need to use JBAS5 because I need the OSGi deployer, but I'de also want to use JbossESB on it. However, the JbossESB release note states that the software has been tested under JBAS4.

      Is there a risk at running both together ? Do you have an estimate of the required migration effort, if needed ?

      Thanks a lot.