1 2 Previous Next 18 Replies Latest reply on Nov 17, 2009 9:42 PM by Yong Zhang

    Baseline on JDK 5 or JDK 6 - User feedback requested!

    Tim Fox Master

      We are considering whether to baseline HornetQ 2.0 GA on JDK 5 or JDK 6.

      If we baseline on Java 6, then HornetQ won't be runnable using a Java 5 runtime.

      Java 5 will soon be end-of-life.

      Baselining on Java 6 will allow us to use Java 6 only source features in our code.

      What do you think? Should we do this?

      Note that JBoss AS 6 will be Java 6 only.

        1 2 Previous Next