4 Replies Latest reply on Aug 20, 2013 6:23 AM by Steven Hawkins

    Is Teiid 8.4 Final supported with EAP 6.1 Final?

    Madhu Garimilla Newbie

      We are currently making use of Jboss 7.1.1 with Teiid 8.1 and planinng to migrate to latest versions of Teiid and Jboss. Is Teiid 8.4 final supported with EAP 6.1 final?