3 Replies Latest reply on Jun 4, 2014 1:32 PM by Steven Hawkins

    Translator overrides and teiid embedded

    Ashish Sarin Newbie

      Hi,

       

      I created a VDB that access an external web service. When I tried to deploy the VDB on embedded Teiid server, it displayed an error message that the translator overrides are not supported in embedded version of Teiid. I'd like to know what are the repercussions of this limitation? Do I need to create multiple translators instead of reusing an existing translator and overriding some of its default values?

       

      regards

      ashish