• Directory Loop on http://download.jboss.org/jbosstools/oxygen/stable/updates/webtools

    Currently, at http://download.jboss.org/jbosstools/oxygen/stable/updates/webtools you get http://download.jboss.org/jbosstools/oxygen/stable/update/webtools/webtools and so on...   This is reported in exclipse a...
    Guido Mayer
    last modified by Guido Mayer
  • JBoss Tools WTP Server Actions missing in Eclipse Oxygen

    After upgrading to Eclipse Oxygen I can't find the WTP Server Actions anymore.   Here a "wanted picture" taken from Eclipse Neon: Have they been removed from the JBoss Tools or am I missing a feature?
    Florian Genser
    last modified by Florian Genser
  • Using JBossTools 4.1.2 on Eclipse Oxygen

    I'm current working on a sotware company and one of the development teams use Eclipse Kepler because of the JBossTools. In fact the application they support asks for some steps on the development space configuration, ...
    Lucas Amorim
    last modified by Lucas Amorim
  • org.jboss.jca.adapters.jdbc.WrappedConnection.LocalManagedConnection

    Hi,   I have set some properties in my Jboss data source. While debugging the code, i can see the WrapperConnection object which contains LocalManagedConnection with properties in it.   But i am unable to ...
    Ali Ahsan
    last modified by Ali Ahsan
  • how can I reverse engineer and create POJOs from an existing database?

    I need, as a prototype evaluation, to develop a new version of an existing application which consults an existing database that uses the MyISAM engine, hence no foreign keys. So, I hoped to create the POJOs from the d...
    Gustavo Ludwig
    last modified by Gustavo Ludwig
  • Services which failed to start: service jboss.deployment.unit."Aula16.war".POST_MODULE

    Alguém ai já teve o mesmo problema e saberia me indicar a possível causa? Obs.: o servidor starta, e testei com um outro projeto, está rodando, é algo do meu projeto que não est...
    Natália Sebben
    last modified by Natália Sebben
  • JBDS 10.4.0.GA - Generated Hybrid Mobile Project is invalid

    Hello, I'm using JBDS 10.4.0.GA with Windows 10. In RedHat Central I'm selecting "Hybrid Mobile Project" and I get a new project having the default name of "jboss-forge-html5". Now, in the project explorer, I right-c...
    nicolas duminil
    created by nicolas duminil
  • JBoss Tools report errors on standalone.xml that are none

    When running Eclipse (Neon.3 Release 4.6.3) with the JBoss Tools (Version: 3.2.4.v20170510-2349) I get error reports for a standalone.xml that is placed within src/test/resources of my project. Looks like this:  ...
    Bjoern Martin
    created by Bjoern Martin
  • Help us make the DevStudio docs better!

    Hi everyone,   I'm one of the writers working on the documentation for, among other related products, Red Hat JBoss Developer Studio. Our primary aim with the documentation is to help users understand what the p...
    Misha Ali
    last modified by Misha Ali
  • How to set default data-source of ee subsystem of wildfly on openshift 3

    These are my OPENSHIFT environment variables of openshift v3   OPENSHIFT_MYSQL_DB_HOST  172.31.52.98 OPENSHIFT_MYSQL_DATASOURCE  MySQLDS OPENSHIFT_MYSQL_DB_PORT  3306 OPENSHIFT_MYSQL_DB_URL jdbc:m...
    Joseph Hwang
    last modified by Joseph Hwang
  • Hibernate Criteria Editor => Exception while executing HQL

    I'm using Hibernate Tools (Version: 4.0.1.Final-v20150324-2307-B95) on Eclipse Luna Service Release 2 (4.4.2). I can execute HQL queries just fine on the HQL editor, but Criteria queries fail on the editor.   So...
    Jani Halinen
    last modified by Jani Halinen
  • Windows Defender Flagging org.jboss.tools.ws.wise.ui_1.9.3.v20161214-2127.jar as Malware

    Hello Community,   Just over the past few days Windows Defender (W10) has been flagging the file :"org.jboss.tools.ws.wise.ui_1.9.3.v20161214-2127.jar" as "Trojan:Win32/Vigorf.A".   The above file is inclu...
    Troy Travis
    last modified by Troy Travis
  • Errors running builder 'CDI'

    Automatic builds does not succeed because of this error:   Errors occurred during the build. Errors running builder 'CDI (Context and Dependency Injection) Builder' on project 'myproject'. String index out of ...
    nimo stephan
    last modified by nimo stephan
  • Problems selecting a Hybrid Mobile Engine

    Hello everyone,   Im trying to create a first Hyprid Mobile Projekt, but wen it comes to the point where I should be able to select a Cordova Version (so called a Hybrid Mobile Engine) I only see Android, Window...
    Tamara Wachs
    last modified by Tamara Wachs
  • Docker Tools: issues with tabs (containers and images views) - *UPDATED* -.

    Hello. I'm using the Docker Tools along with Eclipse Neon.2 and I have some issues with some views of this tool. I must say it's happening from the very start of this project, since the Mars release. I don't really ha...
    Renato Perini
    last modified by Renato Perini
  • Docker Tooling for Eclipse Mars seriously broken?

    I can't connect to a Docker daemon in any way. No matter how I configure Docker (through docker-machine, through Vagrant, etc). No way. Are docker tooling really usable?   Docker is started (inside Vagrant, usin...
    Renato Perini
    last modified by Renato Perini
  • JBDS 10.3.0.GA - Can't go to Red Hat Central->Software Update: Connector discovery completed without finding any connectors

    Hi, I need to install stuff to JBDS 10.3.0.GA from Red Hat Central. When I go to the Software Update Tab I get a dialog box labeled No Connectors Found, as follows:   The internet connection works, of course ...
    nicolas duminil
    last modified by nicolas duminil
  • Can't update JBDS 10.2.0.GA

    Hello,   I'm using JBDS 10.2.0.GA, Build id: GA-v20161125-1418-B55, Build date: 20161125-1418. When it starts, it shows that updates are available. I go to Help->Check for Updates and then I see the followin...
    nicolas duminil
    last modified by nicolas duminil
  • JBoss Tools do empty deploy on first server start

    Do this steps: 1. Add an ear project on server 2. Publish and start server 3. All right, project working! 4. Close and open Eclipse 5. Start server 6. Empty project is deployed, project not working!   This...
    Claudio Weiler
    last modified by Claudio Weiler
  • Cannot start jbosstools 4.4.2 with Neon.1

    We just tried updating from 4.4.1 to 4.4.2 in Neon.1 on Windows 7.   Eclipse hung on two of three workspaces/machines we tested on, and we had to revert back to 4.4.1.   Lots of log output as below.  ...
    Jesper Skov
    last modified by Jesper Skov